new paste || ipv4:js fail, n/a or broken? | ipv6:js fail, n/a or broken? ||

paste 14204/175e | 504 views since 2018-12-18 12:12:22 | text/plain | wrap || empty reply | copy reply | quote reply
js:(
BootROM - 2.03
Starting CP-0 IOROM 1.07
Booting from SD 0 (0x29)
SD - wait_for_sd_interrupt: Error interrupt -  00008000
SD - wait_for_sd_interrupt: Error interrupt status 00000003
SD - sd_get_cmd_response: Get command response failed.

SD - sd_init: Failed - ret = 00000081
Error: Failed initializing interface
Found valid image at boot postion 0x002
lNOTICE:  Starting binary extension
NOTICE:  SVC: SW Revision 0x0. SVC is not supported
mv_ddr: mv_ddr-armada-17.10.4-gcc280f0-dirty (Apr 02 2018 - 19:16:05)
mv_ddr: completed successfully
NOTICE:  Cold boot
NOTICE:  Booting Trusted Firmware
NOTICE:  BL1: v1.3(release):armada-17.10.7:43965481
NOTICE:  BL1: Built : 19:16:07, Apr  2 2018
NOTICE:  BL1: Booting BL2
lNOTICE:  BL2: v1.3(release):armada-17.10.7:43965481
NOTICE:  BL2: Built : 19:16:08, Apr  2 2018
BL2: Initiating SCP_BL2 transfer to SCP
NOTICE:  SCP_BL2 contains 2 concatenated images
NOTICE:  Load image to CP1 MSS
NOTICE:  Loading MSS image from address 0x4023020 Size 0x1378 to MSS at 0xf4280000
NOTICE:  Done
NOTICE:  Load image to AP MSS
NOTICE:  Loading MSS image from address 0x4024398 Size 0x1f68 to MSS at 0xf0580000
N

FreeRTOS 7.3.0 - Marvell cm3 - A8K release armada-17.10.1

OTICE:  Done
NOTICE:  SCP Image doesn't contain PM firmware
NOTICE:  BL1: Booting BL31
lNOTICE:  MSS PM is not supported in this build
NOTICE:  BL31: v1.3(release):armada-17.10.7:43965481
NOTICE:  BL31: Built : 19:16:08, Apr  2 2018

U-Boot 2017.03-armada-17.10.2-g6a6581a21e-dirty (Apr 02 2018 - 19:15:55 -0600) Arch Linux ARM

Model: MACCHIATOBin-8040
Clock:  CPU     1600 [MHz]
        DDR     1050 [MHz]
        FABRIC  1050 [MHz]
        MSS     200  [MHz]
DRAM:  4 GiB
U-Boot DT blob at : 000000007f70fd98
EEPROM configuration pattern not detected.
Comphy chip #0:
Comphy-0: PEX0
Comphy-1: PEX0
Comphy-2: PEX0
Comphy-3: PEX0
Comphy-4: SFI
Comphy-5: SGMII2        3.125 Gbps
UTMI PHY 0 initialized to USB Host0
going to start mss_periodic_ihb_wa for mss
SATA link 0 timeout.
SATA link 1 timeout.
AHCI 0001.0000 32 slots 2 ports 6 Gbps 0x3 impl SATA mode
flags: 64bit ncq led only pmp fbss pio slum part sxs
Target spinup took 0 ms.
SATA link 1 timeout.
AHCI 0001.0000 32 slots 2 ports 6 Gbps 0x3 impl SATA mode
flags: 64bit ncq led only pmp fbss pio slum part sxs
PCIE-0: Link down
MMC:   sdhci@6e0000: 0, sdhci@780000: 1
SF: Detected w25q32bv with page size 256 Bytes, erase size 4 KiB, total 4 MiB
*** Warning - bad CRC, using default environment

Net:   eth0: mvpp2-0 [PRIME]mdio_register: non unique device name 'ethernet@0'
, eth1: mvpp2-3, eth2: mvpp2-4, eth3: mvpp2-5
Hit any key to stop autoboot:  0
switch to partitions #0, OK
mmc1 is current device
Scanning mmc 1:1...
Found U-Boot script /boot/boot.scr
730 bytes read in 5 ms (142.6 KiB/s)
## Executing script at 04d00000
26843648 bytes read in 2471 ms (10.4 MiB/s)
37765 bytes read in 23 ms (1.6 MiB/s)
5598068 bytes read in 526 ms (10.1 MiB/s)
## Flattened Device Tree blob at 04f00000
   Booting using the fdt blob at 0x4f00000
   Loading Ramdisk to 7f1b5000, end 7f70bb74 ... OK
   Loading Device Tree to 000000007f1a8000, end 000000007f1b4384 ... OK

Starting kernel ...